FAST LTA Silent Cubes Download Area

UPDATES

Prerequisite: Software version 3.0.0.6 or newer
REV 3.2, Build 0.5 ( 3.2.0.5 )

It is not possible to update from a 2.9 software version to a 3.0 version due to hardware requirements.
A migration to the new software platform is of course possible, please contact our sales department for more details!


UPDATES

Prerequisite: Software version 29.7750 or newer
REV 2.00, Build 29.8120 ( 2.00.29.8120 ) | MD5
- VMWare Tools Patch | MD5
REV 2.00, Build 29.7750 ( 2.00.29.7750 ) | MD5
- Patch 30 ( rct 6005 ) | MD5
- VMWare Tools Patch | MD5

MANUALS

FAST Silent Cubes Dokumentation Teil A.pdf
FAST Silent Cubes Dokumentation Teil B.pdf
FAST Silent Cubes Dokumentation Teil C.pdf
FAST Copy Tool DE.pdf
FAST Copy Tool Readme.txt
SCTN Versioning.pdf
SCTN whats-in-a-safe-file en.pdf
SC Activation EN.pdf
SC Aktivierung DE.pdf